<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
            <title>Chelsea midfielder warns club about star departure | English News | Calciomercato.com</title>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <meta name="language" content="en" />
            <meta name="description" content="Chelsea midfielder warns club about star departure"/>
                    <meta name="news_keywords" content="Cesc Fabregas, Fabregas, Milan, Chelsea, Eden Hazard, Hazard"/>
    
                <meta property="fb:app_id" content="118321428244306"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.calciomercato.com/en/news/chelsea-midfielder-warns-club-about-star-departure-79246"/>
    <meta property="og:title" content="Chelsea midfielder warns club about star departure"/>
    <meta property="og:description" content="Chelsea midfielder warns club about star departure
"/>
    <meta property="og:site_name" content="Calciomercato.com | Tutte le news sul calcio in tempo reale"/>
    <meta property="og:image" content="https://cdn.calciomercato.com/images/2018-09/hazard.chelsea.2018.19.braccia.aperte.538x358.jpg"/>
    
                <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cmdotcom_en">
    <meta name="twitter:title" content="#Chelsea&#039;s Cesc #Fabregas warns club about #Hazard departure
">
    <meta name="twitter:description" content="Chelsea midfielder warns club about star departure">
    <meta name="twitter:creator" content="@cmdotcom_en">
    <meta name="twitter:image:src" content="https://cdn.calciomercato.com/images/2018-09/hazard.chelsea.2018.19.braccia.aperte.356x237.jpg">
    
                <link rel="amphtml" href="https://amp.calciomercato.com/news/chelsea-midfielder-warns-club-about-star-departure-79246">
    
    <!-- Google Analytics isogram -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            if (document.cookie.indexOf('cm_deny_profiling') == -1) {
                m.parentNode.insertBefore(a, m)
            }
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('set', 'anonymizeIp', true);
        ga('create', 'UA-2107172-1', 'auto');
        ga('create', 'UA-2107172-7', 'auto', 'reportglobale', {'sampleRate': 10});
        ga('send', 'pageview');
        ga('reportglobale.send', 'pageview');
    </script>


    <script type='text/javascript'>
        (function () {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>

    <link rel="shortcut icon" href="https://cdnweb.calciomercato.com/assets/favicon.ico"/>
    <link href='https://fonts.googleapis.com/css?family=Lato:400,400italic,700,300italic,300,900' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="https://cdnweb.calciomercato.com/assets/css/main.css?v=201706261634B" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnvxl.calciomercato.com/css/access.css?v=201402041500002" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnweb.calciomercato.com/assets/css/english.layout.css?20180222" />
    <script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery-1.10.1.min.js?v=20140204150001"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery.timers.js?v=20140204150000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery.cm.ppu.js?v=20140204150000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery.cookie.min.js?v=20140204150000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/core.js?v=201601418210"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/comments.js?v=201601051210"></script>
<script type="text/javascript" src="https://cdnvxl.calciomercato.com/js/core.js?v=201601081210"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery.sharrre.min.js?v=20150326110000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/cookie.accept.js?v=20151013110000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/notify.min.js?v=20151013110000"></script>
<script type="text/javascript" src="https://visualisation.performgroup.com/ext/js/per-csb-1.0.0-comp.js"></script>
        <!--<script language="JavaScript" src="http://js87.neodatagroup.com/uploads/js/sid87.js" type="text/javascript"></script>-->
        <link rel="alternate" type="application/rss+xml" title="All news" href="https://www.calciomercato.com/en/feed"/>
    <link rel="alternate" type="application/rss+xml" title="Cagliari" href="https://www.calciomercato.com/feed/teams/cagliari-news"/>
    <link rel="alternate" type="application/rss+xml" title="Crotone" href="https://www.calciomercato.com/feed/teams/crotone-1"/>
    <link rel="alternate" type="application/rss+xml" title="Benevento" href="https://www.calciomercato.com/feed/teams/benevento-news"/>
    <link rel="alternate" type="application/rss+xml" title="Spal" href="https://www.calciomercato.com/feed/teams/spal-news"/>
    <link rel="alternate" type="application/rss+xml" title="Atalanta" href="https://www.calciomercato.com/feed/teams/atalanta-news"/>
    <link rel="alternate" type="application/rss+xml" title="Bologna" href="https://www.calciomercato.com/feed/teams/bologna-news"/>
    <link rel="alternate" type="application/rss+xml" title="Chievo" href="https://www.calciomercato.com/feed/teams/chievo-news"/>
    <link rel="alternate" type="application/rss+xml" title="Fiorentina" href="https://www.calciomercato.com/feed/teams/fiorentina-news"/>
    <link rel="alternate" type="application/rss+xml" title="Genoa" href="https://www.calciomercato.com/feed/teams/genoa-news"/>
    <link rel="alternate" type="application/rss+xml" title="Inter" href="https://www.calciomercato.com/feed/teams/inter-news"/>
    <link rel="alternate" type="application/rss+xml" title="Juventus" href="https://www.calciomercato.com/feed/teams/juventus-news"/>
    <link rel="alternate" type="application/rss+xml" title="Lazio" href="https://www.calciomercato.com/feed/teams/lazio-news"/>
    <link rel="alternate" type="application/rss+xml" title="Milan" href="https://www.calciomercato.com/feed/teams/milan-news"/>
    <link rel="alternate" type="application/rss+xml" title="Napoli" href="https://www.calciomercato.com/feed/teams/napoli-news"/>
    <link rel="alternate" type="application/rss+xml" title="Roma" href="https://www.calciomercato.com/feed/teams/roma-news"/>
    <link rel="alternate" type="application/rss+xml" title="Sampdoria" href="https://www.calciomercato.com/feed/teams/sampdoria-news"/>
    <link rel="alternate" type="application/rss+xml" title="Sassuolo" href="https://www.calciomercato.com/feed/teams/sassuolo-news"/>
    <link rel="alternate" type="application/rss+xml" title="Torino" href="https://www.calciomercato.com/feed/teams/torino-news"/>
    <link rel="alternate" type="application/rss+xml" title="Udinese" href="https://www.calciomercato.com/feed/teams/udinese-news"/>
    <link rel="alternate" type="application/rss+xml" title="Verona" href="https://www.calciomercato.com/feed/teams/verona-news"/>
            <link rel="canonical" href="https://www.calciomercato.com/en/news/chelsea-midfielder-warns-club-about-star-departure-79246"/>
    <script>
        function cm_adrq(params) {
            var p = $.extend({cn: '', ps: '', pg: '', tg: '', fb: 1}, params);
            document.write('<scr' + 'ipt src="https://adv.calciomercato.com/api/ads/show?cn=' + p.cn + '&ps=' + p.ps + '&pg=' + p.pg + '&tg=' + p.tg + '&fb=' + p.fb + '"><\/scr' + 'ipt>');
        }
    </script>

    <!-- opta -->
    <script>
        var _optaParams = {
            custID: 'cc1696c61cce3f550912e88d1fa82b45',
            language: 'en',
            timezone: '1'
        };
    </script>
    <script src="https://secure.widget.cloud.opta.net/2.0/js/widgets.opta.js"></script>
    <link rel="stylesheet" href="https://secure.widget.cloud.opta.net/2.0/css/widgets.opta.css" type="text/css">
    <!--[if IE 9]>
    <link rel="stylesheet" type="text/css" href="https://secure.widget.cloud.opta.net/2.0/css/ie9.widgets.opta.css" media="screen"/>
    <![endif]-->
    <!--[if IE 8]>
    <link rel="stylesheet" type="text/css" href="https://secure.widget.cloud.opta.net/2.0/css/ie8.widgets.opta.css" media="screen"/>
    <![endif]-->
    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://secure.widget.cloud.opta.net/2.0/css/ie7.widgets.opta.css" media="screen"/>
    <![endif]-->
    <!-- fine codici opta -->
    <link rel="stylesheet" href="https://cdnweb.calciomercato.com/assets/css/opta.css" type="text/css">

    <!-- google publisher tag-->
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/67970281/display_thirdparty_it/calciomercato.com/ros/top_banner', [[1056, 250], [728, 90], [970, 250]], 'div-gpt-ad-1479310706439-3').setTargeting('Display_Ad_Position', ['ATF']).setTargeting('Display_Ad_Size', ['Top_Banner']).addService(googletag.pubads());
            googletag.defineSlot('/67970281/display_thirdparty_it/calciomercato.com/ros/top_mpu', [[300, 600], [300, 250]], 'div-gpt-ad-1479310706439-4').setTargeting('Display_Ad_Position', ['ATF']).setTargeting('Display_Ad_Size', ['Top_MPU']).addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>

    <style>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</style>


</head>
<body >
<div id="fb-root"></div>
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=118321428244306";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" >
    <div id="header">
        <div class="upper">
            <div id="topadv">
                                        <script>cm_adrq({cn: 'web', ps: 'lead_728_en', pg: 'interne'});</script>
                            </div>
        </div>

            <iframe src="/sidebar.html?v1" frameborder="0" scrolling="no" width="1060" height="110" style="margin-left: -25px"></iframe>

        <div class="clearfix">
            <a id="logo" href="/en" lang="en"><span class="hidden">Calciomercato.com</span></a>


            <form name="search" action="/en/search" method="get" class="site-search">
                <input type="text" name="q">
                <input type="submit" value="">
            </form>

            <div class="topBar" id="boxCommunityEN">
                <ul class="menuLeft">
                    <li class="flagit"><a href="/" title="Italian news from Calciomercato.com">Italian News</a></li>

                    <li style="padding:5px; height:20px; margin-right: 3px">
                        <div class="fb-like" data-href="https://www.facebook.com/calciomercato.com.english" data-send="false" data-layout="button_count" data-width="110" data-show-faces="false"></div>
                    </li>
                    <li style="padding:5px; height:20px;"><a style="padding:0px;" href="https://twitter.com/CmdotCom_En" class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false">Follow @CmdotCom_En</a>
                        <script>!function (d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
                                if (!d.getElementById(id)) {
                                    js = d.createElement(s);
                                    js.id = id;
                                    js.src = p + '://platform.twitter.com/widgets.js';
                                    fjs.parentNode.insertBefore(js, fjs);
                                }
                            }(document, 'script', 'twitter-wjs');</script>
                    </li>
                    <li><a class="rssFeedEn" href="/en/feed"><span>Rss</span></a></li>
                </ul>
            </div>

        </div>

        <div id="menubar" style="height: 53px ">
            <div>
                <h2 id="main_menu_english_title">ITALY'S FIRST FOOTBALL NEWS SITE</h2>
            </div>
            <div style="float: right; width: 160px; height: 50px; bottom: 5px; position: relative;" id="newsnow-logo">
                <a href="http://www.newsnow.co.uk/h/Sport/Football/Serie+A" target="newsnow" title="Click here for more Serie A news from NewsNow"><img
                        src="data:image/gif;base64,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"
                        alt=""/></a
            </div>
        </div>

    </div>

    <ul id="teams" class="english-team">
            <li class="cm-team atalanta">
                <a href="/en/atalanta-news"></a>
            <div class="ro">Atalanta</div>
        </li>
            <li class="cm-team benevento">
                <a href="/en/benevento-news"></a>
            <div class="ro">Benevento</div>
        </li>
            <li class="cm-team bologna">
                <a href="/en/bologna-news"></a>
            <div class="ro">Bologna</div>
        </li>
            <li class="cm-team cagliari">
                <a href="/en/cagliari-news"></a>
            <div class="ro">Cagliari</div>
        </li>
            <li class="cm-team chievo">
                <a href="/en/chievo-news"></a>
            <div class="ro">Chievo</div>
        </li>
            <li class="cm-team crotone">
                <a href="/en/crotone-1"></a>
            <div class="ro">Crotone</div>
        </li>
            <li class="cm-team fiorentina">
                <a href="/en/fiorentina-news"></a>
            <div class="ro">Fiorentina</div>
        </li>
            <li class="cm-team genoa">
                <a href="/en/genoa-news"></a>
            <div class="ro">Genoa</div>
        </li>
            <li class="cm-team inter">
                <a href="/en/inter-news"></a>
            <div class="ro">Inter</div>
        </li>
            <li class="cm-team juventus">
                <a href="/en/juventus-news"></a>
            <div class="ro">Juventus</div>
        </li>
            <li class="cm-team lazio">
                <a href="/en/lazio-news"></a>
            <div class="ro">Lazio</div>
        </li>
            <li class="cm-team milan">
                <a href="/en/milan-news"></a>
            <div class="ro">Milan</div>
        </li>
            <li class="cm-team napoli">
                <a href="/en/napoli-news"></a>
            <div class="ro">Napoli</div>
        </li>
            <li class="cm-team roma">
                <a href="/en/roma-news"></a>
            <div class="ro">Roma</div>
        </li>
            <li class="cm-team sampdoria">
                <a href="/en/sampdoria-news"></a>
            <div class="ro">Sampdoria</div>
        </li>
            <li class="cm-team sassuolo">
                <a href="/en/sassuolo-news"></a>
            <div class="ro">Sassuolo</div>
        </li>
            <li class="cm-team spal">
                <a href="/en/spal-news"></a>
            <div class="ro">Spal</div>
        </li>
            <li class="cm-team torino">
                <a href="/en/torino-news"></a>
            <div class="ro">Torino</div>
        </li>
            <li class="cm-team udinese">
                <a href="/en/udinese-news"></a>
            <div class="ro">Udinese</div>
        </li>
            <li class="cm-team verona">
                <a href="/en/verona-news"></a>
            <div class="ro">Verona</div>
        </li>
    </ul>

    <ul  class="english-league" id="english-teams">
            <li class="cm-team cm-team--europe premier league">
                <a href="/en/premier-league-news"></a>
            <div class="ro">Premier League</div>
        </li>
            <li class="cm-team cm-team--europe liga">
                <a href="/en/liga"></a>
            <div class="ro">Liga</div>
        </li>
            <li class="cm-team cm-team--europe bundesliga">
                <a href="/en/bundesliga-news"></a>
            <div class="ro">Bundesliga</div>
        </li>
            <li class="cm-team cm-team--europe other leagues">
                <a href="/en/other-leagues-news"></a>
            <div class="ro">Other Leagues</div>
        </li>
    </ul>

    <div id="main">
        










    <div id="mainnews">
        
        

        <div id="article" class="english">

            <h1 class="title">Chelsea midfielder warns club about star departure</h1>
                            <img src="https://cdn.calciomercato.com/images/2018-09/hazard.chelsea.2018.19.braccia.aperte.356x237.jpg" alt="" style="float:left; "/>
                <div style="position: relative">
                                    </div>
            
            <div class="text">
                <div class="date">27 September at 15:30</div>
                Eden Hazard stayed at Chelsea this summer, despite plenty of links suggesting that he would be leaving the club in favour of a move to Real Madrid, which Hazard himself described as his &lsquo;<em>preferred destination.&rsquo; </em>Despite this, Chelsea priced Real Madrid out of a move for the Belgian superstar, setting the price-tag for the 27-year-old at way over &euro;200million.<br />
&nbsp;<br />
Speaking to British newspaper <em>Standard Sport</em>, Chelsea midfielder Cesc Fabregas, who himself has been linked with a move away from the club, spoke more about Hazard&rsquo;s exit, praising Chelsea for keeping hold of him for at least another year:<br />
&nbsp;<br />
<em>&ldquo;It was an easy decision, especially now, because at this stage how much can Eden cost? Not many teams in the world can buy Eden Hazard. He still had two years left on his contract. </em><br />
&nbsp;<br />
<em>&ldquo;Next year if he has one year left, that&rsquo;s a different story. You don&rsquo;t have as much power as a club. Eden is one of the best players in the world. </em><br />
&nbsp;<br />
<em>&ldquo;But having two years left, especially how the market is, it&rsquo;s basically impossible to sign him up. I don&rsquo;t think it was that hard from the club.&rdquo;</em><br />
&nbsp;<br />
For more news,&nbsp;views&nbsp;and&nbsp;features,&nbsp;<a href="http://calciomercato.com/en">visit&nbsp;our&nbsp;homepage.</a><br />
&nbsp;
                                            </div>
        </div>


        <div id="social_links" style="margin:8px 0;">
            
    <!-- revcontent -->
    <div id="rcjsload_90cc1a"></div>
    <script type="text/javascript">
        (function () {
            var referer = "";
            try {
                if (referer = document.referrer, "undefined" == typeof referer) throw"undefined"
            } catch (exception) {
                referer = document.location.href, ("" == referer || "undefined" == typeof referer) && (referer = document.URL)
            }
            referer = referer.substr(0, 700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "//trends.revcontent.com/serve.js.php?w=81175&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_90cc1a");
            rcds.appendChild(rcel);
        })();
    </script>

<div class="topline backgray bmargin english" style="clear: both;top: 10px;">
    <h3 id="gotocomments" class="h3">
        <a href="#comment">Go to comments</a>
    </h3>


    <div class="share-buttons-container">
        <ul class="share-buttons">
            <li class="share-button fb-share-button has-shares" data-url="https://www.calciomercato.com/en/news/chelsea-midfielder-warns-club-about-star-departure-79246" data-text="Chelsea midfielder warns club about star departure"></li>
            <!--<li class="share-button tw-share-button has-shares" data-url="" data-text=""></li>-->
            <li class="share-button">
                <a href="https://twitter.com/intent/tweet?lang=it&via=CmdotCom_En&text=Chelsea+midfielder+warns+club+about+star+departure%3F&url=https%3A%2F%2Fwww.calciomercato.com%2Fen%2Fnews%2Fchelsea-midfielder-warns-club-about-star-departure-79246%3Fref%3Dtwitter" class="share-icon tw-share-icon" title="condividi su twitter"></a>
            </li>
            <li class="share-button gplus-share-button" data-url="https://www.calciomercato.com/en/news/chelsea-midfielder-warns-club-about-star-departure-79246" data-text="Chelsea midfielder warns club about star departure">
                <a href="https://plus.google.com/share?hl=it&url=https://www.calciomercato.com/en/news/chelsea-midfielder-warns-club-about-star-departure-79246" rel="external" target="_blank" data-lang="it" title="condividi con Google Plus">
                    <i class="share-icon gplus-share-icon"></i>
                    <span class="share-button-verb"><b>share</b></span>
                </a>
                <span class="share-button-counter">{total}</span>
            </li>
        </ul>
    </div>
</div>

<script>
    /**
    * @todo ricordarsi di controllare se viene usato questo codice
    */
    (function ($) {
        $('.tw-share-button').sharrre({
            share: {
                twitter: true
            },
            template: '<a href="javascript:void(0);">' +
            '<i class="share-icon tw-share-icon"></i>' +
            '<span class="share-button-verb"><b>Tweet</b></span>' +
            '</a>' +
            '<span class="share-button-counter">{total}</span>',
            enableHover: true,
            enableTracking: false,
            buttons: {twitter: {via: 'CmdotCom_En'}},
            click: function (api, options) {
                api.simulateClick();
                api.openPopup('twitter');
            }
        });

        $('.fb-share-button').sharrre({
            share: {
                facebook: true
            },
            template: '<a href="javascript:void(0);">' +
            '<i class="share-icon fb-share-icon"></i>' +
            '<span class="share-button-verb"><b>Share</b></span>' +
            '</a>' +
            '<span class="share-button-counter">{total}</span>',
            enableHover: false,
            enableTracking: true,
            click: function (api, options) {
                api.simulateClick();
                api.openPopup('facebook');
            }
        });
    })(jQuery);
</script>        </div>


            <!-- related -->
    <div id="related" class="backgreen topline bmargin english">
        <h3 class="boxTitle rel">Related Articles...</h3>
        <div class="news" id="roller">
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/from-spain-milan-serious-about-chelsea-midfielder-10942" title="From Spain: Milan serious about Chelsea midfielder">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2017-10/fabregas.chelsea.2017.18.sorriso.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >From Spain: Milan serious about Chelsea midfielder</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/arsenal-star-set-for-exit-chelsea-and-man-u-challenge-serie-a-tr-61152" title="Arsenal star set for exit: Chelsea and Man U challenge Serie A trio">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/ramsey.arsenal.controllo.sanchez.west.ham.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Arsenal star set for exit: Chelsea and Man U challenge Serie A trio</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/italy-defender-reacts-to-first-chelsea-goal-98387" title="Italy defender reacts to first Chelsea goal">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/emerson.chelsea.2018.19.gioia.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Italy defender reacts to first Chelsea goal</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/chelsea-owner-abramovich-suspected-of-money-laundering-and-conta-19157" title="Chelsea Abramovich suspected of money laundering and contacts with organized crime">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2016-12/abramovich.chelsea.stamford.bridge.2017.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">26 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Chelsea Abramovich suspected of money laundering and contacts with organized crime</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/psg-set-to-challenge-milan-man-city-and-chelsea-for-flamengo-sta-21968" title="PSG set to challenge Milan, Man City and Chelsea for Flamengo star">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/paqueta.flamengo.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">26 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >PSG set to challenge Milan, Man City and Chelsea for Flamengo star</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                    </div>
    </div>
    <!-- related -->


            <!-- other -->
    <div id="related" class="backgreen topline bmargin english">
        <h3 class="boxTitle other">Other News...</h3>
        <div class="news" id="roller">
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/fiorentina-president-reveals-club-rejected-e40m-bid-for-juve-tar-80316" title="Fiorentina president reveals club rejected €40m bid for Juve target">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/milenkovic.fiorentina.assist.2019.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Fiorentina president reveals club rejected €40m bid for Juve target</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/juventus-paratici-reacts-to-question-on-pogba-72955" title="Juventus, Paratici reacts to question on Pogba">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-07/Paratici.Juve.2018.690x400.png">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Juventus, Paratici reacts to question on Pogba</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/the-three-hurdles-in-juve-s-race-to-sign-man-utd-star-23017" title="The three hurdles in Juve’s race to sign Man Utd star">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/Pogba.Manchester.United.2018.19.applausi.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >The three hurdles in Juve’s race to sign Man Utd star</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/what-next-for-arsenal-s-aaron-ramsey-italy-spain-or-england-44606" title="What next for Arsenal’s Aaron Ramsey; Italy, Spain or England? ">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/ramsey.arsenal.controllo.sanchez.west.ham.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >What next for Arsenal’s Aaron Ramsey; Italy, Spain or England? </div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/as-andre-silva-shines-what-is-the-best-case-scenario-for-milan-72423" title="As Andre Silva shines, what is the best case scenario for Milan?">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/andre.silva.siviglia.gioia.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >As Andre Silva shines, what is the best case scenario for Milan?</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/uefa-reveal-germany-as-euro-2024-hosts-43799" title="UEFA reveal Germany as Euro 2024 hosts">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2015-11/uefa.logo.2015.2016.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >UEFA reveal Germany as Euro 2024 hosts</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/empoli-milan-match-preview-and-predicted-line-ups-14973" title="Empoli-Milan: match preview and predicted line-ups">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-08/Borini.concentrato.Milan.terza.maglia.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Empoli-Milan: match preview and predicted line-ups</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/from-spain-milan-serious-about-chelsea-midfielder-10942" title="From Spain: Milan serious about Chelsea midfielder">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2017-10/fabregas.chelsea.2017.18.sorriso.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >From Spain: Milan serious about Chelsea midfielder</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/official-ronaldo-to-miss-just-1-champions-league-match-for-juve-53204" title="Official: Ronaldo to miss just 1 Champions League match for Juve">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/ronaldo.juve.sassuolo.sorriso.2018.2019.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Official: Ronaldo to miss just 1 Champions League match for Juve</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/alli-like-immobile-teased-for-their-love-42404" title="Alli like Immobile; teased for their love…">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-09/immobile.lazio.batte.cinque.caicedo.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">27 September</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Alli like Immobile; teased for their love…</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                    </div>
    </div>
    <!-- other eof-->



        <div class="backgray topline english">
            <a name="comment"></a>
            <h3 class="h3">Comments</h3>

            <div id="disqus_thread"></div>
            <script type="text/javascript">
                var disqus_shortname = 'calciomercatodotcom';
                var disqus_url = 'https://www.calciomercato.com/en/news/chelsea-midfielder-warns-club-about-star-departure-79246';
                (function () {
                    var dsq = document.createElement('script');
                    dsq.type = 'text/javascript';
                    dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();
            </script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
            <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
    </div>

    <div id="mainads">
        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_1_en' , pg: 'interne' });</script>
        </div>

        <div class="topline backgreen bmargin english">
                <h3 class="boxTitle">More news about...</h3>
    <div class="other-news">
                    <div class="cm-team milan">
                <a href="/en/milan-news"></a>
                <div class="ro">Milan</div>
            </div>
            </div>
        </div>

        <script>cm_adrq({cn: 'web', ps: 'perf_center_en' , pg: 'interne' });</script>

        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_2_en' , pg: 'interne' });</script>

        </div>

        
        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_3_en' , pg: 'interne' });</script>

        </div>


        <div class="bmargin" style="clear: both">
            <div class="topline bmargin no-title english">
                <h3 class="boxTitle english">
                    <a>Fixtures</a>
                    <!-- 2018 -->
                </h3>

                <div style="max-height: 1100px; overflow:auto;">
                    <opta widget="fixtures"
                          sport="football"
                          competition="3,4,5,6,8,21,22,23,24,105,259"
                          season="2018"
                          live="true"
                          days_ahead="2"
                          days_before="1"
                          order_by="date_asc"
                          group_by_date="true"
                          group_by_competition="false"
                          show_competition_name="true"
                          show_group="false"
                          show_venue="false"
                          show_attendance="false"
                          show_referee="false"
                          show_time="true"
                          show_crest="false"
                          show_scorers="true"
                          show_cards="true"
                          show_subs="true"
                          player_popup="false"
                          team_name="short"
                          player_names="full"
                          opta_logo="false"
                          start_expanded="false"
                          narrow_limit="400"
                          team_link="/team"
                          match_link="/match"
                          competition_link="/tournament">
                    </opta>
                </div>
            </div>
        </div>

        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_4_en' , pg: 'interne' });</script>

        </div>

        <div class="bmargin">
            <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FCalciomercatocom%2F1714312145464257&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;height=258&amp;appId=118321428244306" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>        </div>

        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_5_en' , pg: 'interne' });</script>

        </div>
    </div>

    </div>
    <div class="blackbar">&nbsp;</div>
    <div id="footer">
        <div class="column_four margin">
            <div id="footermenu" class="column_four" style="margin-bottom:14px;">
                <ul style="margin:4px 0">
                    <li class="sep"><a href="/about/aboutus">About us</a></li>
                    <li class="sep"><a href="/en/feed">Rss</a></li>
                </ul>
            </div>
            &copy; 1996.2018 Calcioinfinito Srl - Tutti i diritti riservati - Codice Fiscale 04154590964 <a href="http://www.ideato.it" onclick="window.open(this.href);return false;" style="color: #000;">idea<span style="color: #931014;">to</span></a>
        </div>
        <div class="column_ads" style="font-size:10px;text-align:right;padding-top:8px;">
            <a href="http://www.audiweb.it" onclick="window.open(this.href);return false;"><img src="https://cdnweb.calciomercato.com/assets/images/audiweb.png" alt="" title="" style="float:right; margin-left:6px;"/></a>
            I dati di traffico di Calciomercato.com<br/> sono certificati AudiWeb.
        </div>
        <div style="clear:both;"></div>
    </div>
</div>

    

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-it.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
    var pvar = {cid: "performgroup-it", content: "0", server: "secure-it"};
    var feat = {check_cookie: 0};
    var trac = nol_t(pvar, feat);
    trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-it.imrworldwide.com/cgi-bin/m?ci=performgroup-it&amp;cg=0&amp;cc=0&amp;ts=noscript"
             width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<div id="header-gdpr" class="header-gdpr">
    <div class="header-gdpr__container">
        <div class="main-view main-view--limit main-view--gdpr">
            <div class="header-gdpr__row header-gdpr__row--visible">
                <div class="header-gdpr__item">
                    <p class="header-gdpr__text">
                        Calciomercato.com ha aggiornato la propria Privacy Policy in funzione della nuova legge europea, la General Data Protection Regulation (GDPR).
                    </p>
                    <div class="header-gdpr__link">
                        <a href="/about/privacy" class="button button--mini button--silent">
                            Leggi l'informativa sulla privacy
                        </a>
                    </div>
                </div>
                <div class="header-gdpr__item">
                    <p class="header-gdpr__text">
                        Questo sito utilizza cookie, anche di terze parti, per inviarti pubblicità e servizi in linea con le tue preferenze. Se vuoi saperne di più o negare il consenso a tutti o ad alcuni cookie.
                    </p>
                    <div class="header-gdpr__link">
                        <a href="about/informativa-cookie" class="button button--mini button--silent">
                            Leggi l'informativa sui cookie
                        </a>
                    </div>
                </div>
                <form class="header-gdpr__form">
                    <p class="header-gdpr__text">
                        Scorrendo la pagina o cliccando il pulsante "ho capito" acconsenti all'uso dei cookie e accetti la privacy policy.
                    </p>
                    <label class="header-gdpr__checkbox checkbox-dialog">
                        <div class="checkbox-dialog__row">
                            <div class="checkbox-dialog__cell checkbox-dialog__cell--text-center">
                                <input id="header-gdpr-checkbox-privacy" class="checkbox" type="checkbox" name="name" value="1">
                            </div>
                            <div class="checkbox-dialog__cell checkbox-dialog__cell--fill checkbox-dialog__cell--text-center">
                                Accetto l'informativa sulla privacy
                            </div>
                        </div>
                    </label>
                    <label class="header-gdpr__checkbox checkbox-dialog">
                        <div class="checkbox-dialog__row">
                            <div class="checkbox-dialog__cell checkbox-dialog__cell--text-center">
                                <input id="header-gdpr-checkbox-cookies" class="checkbox" type="checkbox" name="name" value="1">
                            </div>
                            <div class="checkbox-dialog__cell checkbox-dialog__cell--fill checkbox-dialog__cell--text-center">
                                Accetto l'informativa sui cookie
                            </div>
                        </div>
                    </label>
                    <div class="header-gdpr__submit">
                        <input type="submit" name="" value="Ho capito" class="button button--mini button--silent" style="background-color: #A5B2A2; padding: 0 5px">
                    </div>
                </form>
            </div>
        </div>
    </div>
</div>

<script src="//cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>

<script !src="">
    var calciomercato = calciomercato || {};
    calciomercato.ui = calciomercato.ui || {};
    calciomercato.ui.component = calciomercato.ui.component || {};
    calciomercato.ui.component.cookieAccept = calciomercato.ui.component.cookieAccept || {};

    (function (namespace) {
        namespace.create = function ($, Cookies) {

            var configs = {
                cookieDomain: '.calciomercato.com',
                gdprAccept: 'gdprAccept',
                cookieExpire: 700
            };

            var render = function () {
                var $gdpr = $('#header-gdpr');
                var $acceptPrivacy = $('#header-gdpr-checkbox-privacy');
                var $acceptCookies = $('#header-gdpr-checkbox-cookies');
                var checkboxDeelay = 500;

                if (!userHasGdprAccept()) {
                    $gdpr.addClass('header-gdpr--visible');
                    var gdprHeight = $('#header-gdpr .header-gdpr__row').outerHeight();
                    //var paddingTop = Math.round($('#header-gdpr').closest('.main-view').css('padding-top').replace('px', ''))
                    $gdpr.outerHeight(gdprHeight);
                }

                $( ".header-gdpr__submit input" ).click(function(e) {
                    e.preventDefault();

                    if(!$('#header-gdpr-checkbox-privacy').is(':checked')){
                        alert('Devi accettare l\'informativa privacy');
                        return false;
                    }
                    if(!$('#header-gdpr-checkbox-cookies').is(':checked')){
                        alert('Devi accettare l\'informativa cookie');
                        return false;
                    }
                    userSetGdprAccept();
                    closeGdpr();
                });


                function closeGdpr () {
                    $acceptPrivacy.prop('checked', true);
                    $acceptCookies.prop('checked', true);
                    setTimeout(function () {
                        $gdpr.removeClass('header-gdpr--visible');
                        $gdpr.addClass('header-gdpr--hidden');
                    }, checkboxDeelay);
                }

                $(window).scroll(function (event) {
                    var scroll = $(window).scrollTop();
                    if (scroll >= 50) {
                        if (!userHasGdprAccept()) {
                            userSetGdprAccept();
                            closeGdpr();
                        }
                    }
                });
            };

            var userHasGdprAccept = function () {
                return Cookies.get(configs.gdprAccept) == 'yes';
            };

            var userSetGdprAccept = function () {
                Cookies.set(configs.gdprAccept, 'yes', {domain: configs.cookieDomain, expires: configs.cookieExpire, secure: true});
            };

            return {
                render: render
            }
        }
    })(calciomercato.ui.component.cookieAccept);

    calciomercato.ui.component.cookieAccept.create($, Cookies).render();

</script>



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"563bdbd6eb","applicationID":"182166823","transactionName":"ZF1SNRQEChJSURcNXF0XcQISDAsPHEcND11cT14=","queueTime":0,"applicationTime":112,"atts":"SBpRQ1weGRw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
