<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
    <link rel="manifest" href="/manifest.json"/>
    <!-- OneSignal SDK -->
    <script>
        var _onesignal = document.createElement('script');
        _onesignal.async = true;
        _onesignal.type = 'text/javascript';
        _onesignal.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(_onesignal, node);

        var OneSignal = window.OneSignal || [];
        OneSignal.push(function () {
            OneSignal.init({
                appId: "6420e22f-637f-4f54-80d7-c2f9b46e0647",
                safari_web_id: "web.onesignal.auto.261dc44c-6b5c-4882-ba5f-51ef0736d918",
                autoRegister: false,
                notifyButton: {
                    enable: false
                },
                welcomeNotification: {
                    disable: true
                },
                promptOptions: {
                    actionMessage: "We'd like to show you notifications for the latest news and updates.",
                    acceptButtonText: "ALLOW",
                    cancelButtonText: "NO THANKS"
                }
            });
        });
        OneSignal.push(function () {
            OneSignal.showHttpPrompt();
        });
    </script>
            <title>Lautaro Martinez: &#039;It is up to Icardi to solve his problems&#039; | English News | Calciomercato.com</title>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
    <meta name="language" content="en" />
            <meta name="description" content="Lautaro Martinez: &#039;It is up to Icardi to solve his problems&#039;"/>
                    <meta name="news_keywords" content="Lautaro Martinez, Icardi, Inter, Cagliari"/>
    
                <meta property="fb:app_id" content="118321428244306"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="https://www.calciomercato.com/en/news/lautaro-martinez-it-is-up-to-icardi-to-solve-his-problems-88874"/>
    <meta property="og:title" content="Lautaro Martinez: &#039;It is up to Icardi to solve his problems&#039;"/>
    <meta property="og:description" content="Lautaro Martinez: &#039;It is up to Icardi to solve his problems&#039;"/>
    <meta property="og:site_name" content="Calciomercato.com | Tutte le news sul calcio in tempo reale"/>
    <meta property="og:image" content="https://cdn.calciomercato.com/images/2019-03/esultanza.lautaro.cagliari.inter.2018.2019.538x358.jpg"/>
    
                <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@cmdotcom_en">
    <meta name="twitter:title" content="#Lautaro Martinez: &#039;It is up to #Icardi to solve his problems&#039;">
    <meta name="twitter:description" content="Lautaro Martinez: &#039;It is up to Icardi to solve his problems&#039;">
    <meta name="twitter:creator" content="@cmdotcom_en">
    <meta name="twitter:image:src" content="https://cdn.calciomercato.com/images/2019-03/esultanza.lautaro.cagliari.inter.2018.2019.356x237.jpg">
    
                <link rel="amphtml" href="https://amp.calciomercato.com/news/lautaro-martinez-it-is-up-to-icardi-to-solve-his-problems-88874">
    
    <!-- Google Analytics isogram -->
    <script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
                m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            if (document.cookie.indexOf('cm_deny_profiling') == -1) {
                m.parentNode.insertBefore(a, m)
            }
        })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

        ga('set', 'anonymizeIp', true);
        ga('create', 'UA-2107172-1', 'auto');
        ga('create', 'UA-2107172-7', 'auto', 'reportglobale', {'sampleRate': 10});
        ga('send', 'pageview');
        ga('reportglobale.send', 'pageview');
    </script>


    <script type='text/javascript'>
        (function () {
            var useSSL = 'https:' == document.location.protocol;
            var src = (useSSL ? 'https:' : 'http:') +
                '//www.googletagservices.com/tag/js/gpt.js';
            document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
        })();
    </script>

    <link rel="shortcut icon" href="https://cdnweb.calciomercato.com/assets/favicon.ico"/>
    <link href='https://fonts.googleapis.com/css?family=Lato:400,400italic,700,300italic,300,900' rel='stylesheet' type='text/css'>
        <link rel="stylesheet" type="text/css" media="screen" href="https://cdnweb.calciomercato.com/assets/css/main.css?v=201810251551" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnvxl.calciomercato.com/css/access.css?v=201402041500002" />
<link rel="stylesheet" type="text/css" media="screen" href="https://cdnweb.calciomercato.com/assets/css/english.layout.css?20180222" />
    <script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery-1.10.1.min.js?v=20140204150001"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery.timers.js?v=20140204150000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery.cm.ppu.js?v=20140204150000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery.cookie.min.js?v=20140204150000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/core.js?v=201601418210"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/comments.js?v=201601051210"></script>
<script type="text/javascript" src="https://cdnvxl.calciomercato.com/js/core.js?v=201601081210"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/jquery.sharrre.min.js?v=20150326110000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/cookie.accept.js?v=20151013110000"></script>
<script type="text/javascript" src="https://cdnweb.calciomercato.com/assets/js/notify.min.js?v=20151013110000"></script>
<script type="text/javascript" src="https://visualisation.performgroup.com/ext/js/per-csb-1.0.0-comp.js"></script>
        <!--<script language="JavaScript" src="http://js87.neodatagroup.com/uploads/js/sid87.js" type="text/javascript"></script>-->
        <link rel="alternate" type="application/rss+xml" title="All news" href="https://www.calciomercato.com/en/feed"/>
    <link rel="alternate" type="application/rss+xml" title="Parma" href="https://www.calciomercato.com/feed/teams/parma-news"/>
    <link rel="alternate" type="application/rss+xml" title="Cagliari" href="https://www.calciomercato.com/feed/teams/cagliari-news"/>
    <link rel="alternate" type="application/rss+xml" title="Spal" href="https://www.calciomercato.com/feed/teams/spal-news"/>
    <link rel="alternate" type="application/rss+xml" title="Atalanta" href="https://www.calciomercato.com/feed/teams/atalanta-news"/>
    <link rel="alternate" type="application/rss+xml" title="Bologna" href="https://www.calciomercato.com/feed/teams/bologna-news"/>
    <link rel="alternate" type="application/rss+xml" title="Chievo" href="https://www.calciomercato.com/feed/teams/chievo-news"/>
    <link rel="alternate" type="application/rss+xml" title="Empoli" href="https://www.calciomercato.com/feed/teams/empoli-1"/>
    <link rel="alternate" type="application/rss+xml" title="Fiorentina" href="https://www.calciomercato.com/feed/teams/fiorentina-news"/>
    <link rel="alternate" type="application/rss+xml" title="Frosinone" href="https://www.calciomercato.com/feed/teams/frosinone-1"/>
    <link rel="alternate" type="application/rss+xml" title="Genoa" href="https://www.calciomercato.com/feed/teams/genoa-news"/>
    <link rel="alternate" type="application/rss+xml" title="Inter" href="https://www.calciomercato.com/feed/teams/inter-news"/>
    <link rel="alternate" type="application/rss+xml" title="Juventus" href="https://www.calciomercato.com/feed/teams/juventus-news"/>
    <link rel="alternate" type="application/rss+xml" title="Lazio" href="https://www.calciomercato.com/feed/teams/lazio-news"/>
    <link rel="alternate" type="application/rss+xml" title="Milan" href="https://www.calciomercato.com/feed/teams/milan-news"/>
    <link rel="alternate" type="application/rss+xml" title="Napoli" href="https://www.calciomercato.com/feed/teams/napoli-news"/>
    <link rel="alternate" type="application/rss+xml" title="Roma" href="https://www.calciomercato.com/feed/teams/roma-news"/>
    <link rel="alternate" type="application/rss+xml" title="Sampdoria" href="https://www.calciomercato.com/feed/teams/sampdoria-news"/>
    <link rel="alternate" type="application/rss+xml" title="Sassuolo" href="https://www.calciomercato.com/feed/teams/sassuolo-news"/>
    <link rel="alternate" type="application/rss+xml" title="Torino" href="https://www.calciomercato.com/feed/teams/torino-news"/>
    <link rel="alternate" type="application/rss+xml" title="Udinese" href="https://www.calciomercato.com/feed/teams/udinese-news"/>
            <link rel="canonical" href="https://www.calciomercato.com/en/news/lautaro-martinez-it-is-up-to-icardi-to-solve-his-problems-88874"/>
    <script>
        function cm_adrq(params) {
            var p = $.extend({cn: '', ps: '', pg: '', tg: '', fb: 1}, params);
            document.write('<scr' + 'ipt src="https://adv.calciomercato.com/api/ads/show?cn=' + p.cn + '&ps=' + p.ps + '&pg=' + p.pg + '&tg=' + p.tg + '&fb=' + p.fb + '"><\/scr' + 'ipt>');
        }
    </script>


                <!-- codici opta v3  -->
    <script>
        var opta_settings = {
            subscription_id: 'cc1696c61cce3f550912e88d1fa82b45',
            language: 'en',
            timezone: 'Europe/Rome'
        };
    </script>

    <script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
    <link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
    <link rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">

    <style>
        .Opta h2 {
            background-color: #0d793d;
        }

        .Opta-title h3 {
            padding: 0!important;
        }

        .Opta a{
            color: #555!important;
        }

        .Opta-Logo{
            display: none!important;
        }

    </style>

    

    <!-- google publisher tag-->
    <script type='text/javascript'>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function () {
            var gads = document.createElement('script');
            gads.async = true;
            gads.type = 'text/javascript';
            var useSSL = 'https:' == document.location.protocol;
            gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
            var node = document.getElementsByTagName('script')[0];
            node.parentNode.insertBefore(gads, node);
        })();
    </script>

    <script>
        googletag.cmd.push(function () {
            googletag.defineSlot('/67970281/display_thirdparty_it/calciomercato.com/ros/top_banner', [[1056, 250], [728, 90], [970, 250]], 'div-gpt-ad-1479310706439-3').setTargeting('Display_Ad_Position', ['ATF']).setTargeting('Display_Ad_Size', ['Top_Banner']).addService(googletag.pubads());
            googletag.defineSlot('/67970281/display_thirdparty_it/calciomercato.com/ros/top_mpu', [[300, 600], [300, 250]], 'div-gpt-ad-1479310706439-4').setTargeting('Display_Ad_Position', ['ATF']).setTargeting('Display_Ad_Size', ['Top_MPU']).addService(googletag.pubads());
            googletag.pubads().enableSingleRequest();
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
        });
    </script>

    <style>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</style>


</head>
<body >
<div id="fb-root"></div>
<script>
    (function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=118321428244306";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>
<div id="page" >
    <div id="header">
        <div class="upper">
            <div id="topadv">
                                        <script>cm_adrq({cn: 'web', ps: 'lead_728_en', pg: 'interne'});</script>
                            </div>
        </div>

        <div class="clearfix">
            <a id="logo" href="/en" lang="en"><span class="hidden">Calciomercato.com</span></a>


            <div style="float: right; width: 160px; height: 50px;  margin-top: 10px; padding: 10px" id="newsnow-logo">
                <a href="http://www.newsnow.co.uk/h/Sport/Football/Serie+A" target="newsnow" title="Click here for more Serie A news from NewsNow"><img
                            src="data:image/gif;base64,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"
                            alt=""/></a>
            </div>

            <form name="search" action="/en/search" method="get" class="site-search">
                <input type="text" name="q">
                <input type="submit" value="">
            </form>

            <div class="topBar" id="boxCommunityEN">
                <ul class="menuLeft">
                    <li class="flagit"><a href="/" title="Italian news from Calciomercato.com">Italian News</a></li>

                    <li style="padding:5px; height:20px; margin-right: 3px">
                        <div class="fb-like" data-href="https://www.facebook.com/calciomercato.com.english" data-send="false" data-layout="button_count" data-width="110" data-show-faces="false"></div>
                    </li>
                    <li style="padding:5px; height:20px;"><a style="padding:0px;" href="https://twitter.com/CmdotCom_En" class="twitter-follow-button" data-show-count="false" data-lang="en" data-show-screen-name="false">Follow @CmdotCom_En</a>
                        <script>!function (d, s, id) {
                                var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
                                if (!d.getElementById(id)) {
                                    js = d.createElement(s);
                                    js.id = id;
                                    js.src = p + '://platform.twitter.com/widgets.js';
                                    fjs.parentNode.insertBefore(js, fjs);
                                }
                            }(document, 'script', 'twitter-wjs');</script>
                    </li>
                    <li><a class="rssFeedEn" href="/en/feed"><span>Rss</span></a></li>
                </ul>
            </div>


        </div>


        <div>
            <h2 id="main_menu_english_title" style="margin-top: -17px">ITALY'S FIRST FOOTBALL NEWS SITE</h2>
        </div>

        <div id="menubar">
            <ul id="mainmenu">
                <li class="first"><a href="/en/top-news" title="All news from Calciomercato.com">Top News</a></li>
                <li><a href="/en/transfer-news" title="Transfer News">Transfer News</a></li>
                <li>
                    <span>Serie A</span>
                    <ul>
                        <li>
                            <a href="/en/serie-a-news">News</a>
                        </li>
                        <li>
                            <a href="/tournament/serie-a">Results</a>
                        </li>
                        <li>
                            <a href="/tournament/serie-a/ranking">Standings</a>
                        </li>
                        <li>
                            <a href="/tournament/serie-a/fixtures">Fixture List</a>
                        </li>
                        <li>
                            <a href="/tournament/serie-a/scorers">Stats</a>
                        </li>
                    </ul>
                </li>
                <li>
                    <span>Champions League</span>
                    <ul>
                        <li>
                            <a href="/en/champions-league-news">News</a>
                        </li>
                        <li>
                            <a href="/tournament/champions-league">Results</a>
                        </li>
                        <li>
                            <a href="/tournament/champions-league/ranking">Standings</a>
                        </li>
                        <li>
                            <a href="/tournament/champions-league/fixtures">Fixture List</a>
                        </li>
                        <li>
                            <a href="/tournament/champions-league/scorers">Stats</a>
                        </li>
                    </ul>

                </li>
                <li>
                    <span>Europa League</span>
                    <ul>
                        <li>
                            <a href="/en/europa-league-news">News</a>
                        </li>
                        <li>
                            <a href="/tournament/europa-league">Results</a>
                        </li>
                        <li>
                            <a href="/tournament/europa-league/ranking">Standings</a>
                        </li>
                        <li>
                            <a href="/tournament/europa-league/fixtures">Fixture List</a>
                        </li>
                        <li>
                            <a href="/tournament/europa-league/scorers">Stats</a>
                        </li>
                    </ul>
                </li>

                <li>
                    <span>Premier League</span>
                    <ul>
                        <li>
                            <a href="/en/premier-league-news">News</a>
                        </li>
                                    <li><a href="/en/arsenal-news" title="Arsenal">Arsenal</a></li>
            <li><a href="/en/chelsea-news" title="Chelsea">Chelsea</a></li>
            <li><a href="/en/liverpool-news" title="Liverpool">Liverpool</a></li>
            <li><a href="/en/manchester-city-news" title="Manchester City">Manchester City</a></li>
            <li><a href="/en/manchester-united-news" title="Manchester United">Manchester United</a></li>
            <li><a href="/en/tottenham-news" title="Tottenham">Tottenham</a></li>
            <li><a href="/en/premier-league-news" title="Premier League">Premier League</a></li>
                            <li>
                            <a href="/tournament/premier-league">Results</a>
                        </li>
                        <li>
                            <a href="/tournament/premier-league/ranking">Standings</a>
                        </li>
                        <li>
                            <a href="/tournament/premier-league/fixtures">Fixture List</a>
                        </li>
                        <li>
                            <a href="/tournament/premier-league/scorers">Stats</a>
                        </li>
                    </ul>
                </li>

                <li>
                    <span>La Liga</span>
                    <ul>
                        <li>
                            <a href="/en/liga">News</a>
                        </li>
                                    <li><a href="/en/atletico-madrid-news" title="Atletico Madrid">Atletico Madrid</a></li>
            <li><a href="/en/barcellona-news" title="Barcelona">Barcelona</a></li>
            <li><a href="/en/real-madrid-news" title="Real Madrid">Real Madrid</a></li>
            <li><a href="/en/liga" title="Liga News">Liga News</a></li>
                            <li>
                            <a href="/tournament/liga">Results</a>
                        </li>
                        <li>
                            <a href="/tournament/liga/ranking">Standings</a>
                        </li>
                        <li>
                            <a href="/tournament/liga/fixtures">Fixture List</a>
                        </li>
                        <li>
                            <a href="/tournament/liga/scorers">Stats</a>
                        </li>
                    </ul>
                </li>

                <li>
                    <span>Rest of the World</span>
                    <ul>
                        <li>
                            <a href="/en/other-leagues-news">News</a>
                        </li>
                                    <li><a href="/en/bayern-munich-news" title="Bayern Munich">Bayern Munich</a></li>
            <li><a href="/en/borussia-dortmund-news" title="Borussia Dortmund">Borussia Dortmund</a></li>
            <li><a href="/en/marseille-news" title="Marseille">Marseille</a></li>
            <li><a href="/en/monaco-news" title="Monaco">Monaco</a></li>
            <li><a href="/en/psg-news" title="Psg">Psg</a></li>
            <li><a href="/en/other-leagues-news" title="Other Leagues">Other Leagues</a></li>
                        </ul>
                </li>

            </ul>
        </div>

        <ul id="teams" class="english-team">
            <li class="cm-team atalanta">
                <a href="/en/atalanta-news"></a>
            <div class="ro">Atalanta</div>
        </li>
            <li class="cm-team bologna">
                <a href="/en/bologna-news"></a>
            <div class="ro">Bologna</div>
        </li>
            <li class="cm-team cagliari">
                <a href="/en/cagliari-news"></a>
            <div class="ro">Cagliari</div>
        </li>
            <li class="cm-team chievo">
                <a href="/en/chievo-news"></a>
            <div class="ro">Chievo</div>
        </li>
            <li class="cm-team empoli">
                <a href="/en/empoli-1"></a>
            <div class="ro">Empoli</div>
        </li>
            <li class="cm-team fiorentina">
                <a href="/en/fiorentina-news"></a>
            <div class="ro">Fiorentina</div>
        </li>
            <li class="cm-team frosinone">
                <a href="/en/frosinone-1"></a>
            <div class="ro">Frosinone</div>
        </li>
            <li class="cm-team genoa">
                <a href="/en/genoa-news"></a>
            <div class="ro">Genoa</div>
        </li>
            <li class="cm-team inter">
                <a href="/en/inter-news"></a>
            <div class="ro">Inter</div>
        </li>
            <li class="cm-team juventus">
                <a href="/en/juventus-news"></a>
            <div class="ro">Juventus</div>
        </li>
            <li class="cm-team lazio">
                <a href="/en/lazio-news"></a>
            <div class="ro">Lazio</div>
        </li>
            <li class="cm-team milan">
                <a href="/en/milan-news"></a>
            <div class="ro">Milan</div>
        </li>
            <li class="cm-team napoli">
                <a href="/en/napoli-news"></a>
            <div class="ro">Napoli</div>
        </li>
            <li class="cm-team parma">
                <a href="/en/parma-news"></a>
            <div class="ro">Parma</div>
        </li>
            <li class="cm-team roma">
                <a href="/en/roma-news"></a>
            <div class="ro">Roma</div>
        </li>
            <li class="cm-team sampdoria">
                <a href="/en/sampdoria-news"></a>
            <div class="ro">Sampdoria</div>
        </li>
            <li class="cm-team sassuolo">
                <a href="/en/sassuolo-news"></a>
            <div class="ro">Sassuolo</div>
        </li>
            <li class="cm-team spal">
                <a href="/en/spal-news"></a>
            <div class="ro">Spal</div>
        </li>
            <li class="cm-team torino">
                <a href="/en/torino-news"></a>
            <div class="ro">Torino</div>
        </li>
            <li class="cm-team udinese">
                <a href="/en/udinese-news"></a>
            <div class="ro">Udinese</div>
        </li>
    </ul>

        

    </div>

    
    
    <div id="main">
        













    <div id="mainnews">
        
        

        <div id="article" class="english">

            <h1 class="title">Lautaro Martinez: 'It is up to Icardi to solve his problems'</h1>
                            <img src="https://cdn.calciomercato.com/images/2019-03/esultanza.lautaro.cagliari.inter.2018.2019.356x237.jpg" alt="" style="float:left; "/>
                <div style="position: relative">
                                    </div>
            
            <div class="text">
                <div class="date">01 March at 23:45</div>
                Inter lost 1-2 tonight against Cagliari and gave the opportunity to AC Milan to overtake them tomorrow in case of a win against Sassuolo at the San Siro. The Nerazzurri&#39;s only goalscorer <a href="https://www.fcinternews.it/focus/lautaro-a-sky-testa-giu-e-lavorare-icardi-tocca-a-lui-risolverla-301984" target="_blank">Lautaro Martinez spoke to&nbsp;<em>Sky Sport</em></a>&nbsp;after the defeat.<br />
<br />
&quot;We did not win today but I think we did very well in the second half. Cragno did very well. We created many chances but did not manage to score and lost,&quot; he said.<br />
<br />
&quot;We lost points and we have to give more. We have to look ahead and not make mistakes. We think match by match. The Europa League is a great goal for us, so we are now thinking about Eintracht and to play a great match, then we will think about Spal, another complicated match. We have to show character and win.<br />
<br />
&quot;Icardi? For us, Mauro is very important but we cannot do anything and it&#39;s up to him to solve his problems. We cannot help him and have to wait and win. If I prefer to play as a striker or second striker? I would also play in the defence, I am available for any role. But it is clear that playing in the centre of the attack suits me most,&quot; Lautaro concluded.
                                            </div>
        </div>


        <div id="social_links" style="margin:8px 0;">
            
    <!-- revcontent -->
    <div id="rcjsload_90cc1a"></div>
    <script type="text/javascript">
        (function () {
            var referer = "";
            try {
                if (referer = document.referrer, "undefined" == typeof referer) throw"undefined"
            } catch (exception) {
                referer = document.location.href, ("" == referer || "undefined" == typeof referer) && (referer = document.URL)
            }
            referer = referer.substr(0, 700);
            var rcel = document.createElement("script");
            rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
            rcel.type = 'text/javascript';
            rcel.src = "//trends.revcontent.com/serve.js.php?w=81175&t=" + rcel.id + "&c=" + (new Date()).getTime() + "&width=" + (window.outerWidth || document.documentElement.clientWidth) + "&referer=" + referer;
            rcel.async = true;
            var rcds = document.getElementById("rcjsload_90cc1a");
            rcds.appendChild(rcel);
        })();
    </script>

<div class="topline backgray bmargin english" style="clear: both;top: 10px;">
    <h3 id="gotocomments" class="h3">
        <a href="#comment">Go to comments</a>
    </h3>


    <div class="share-buttons-container">
        <ul class="share-buttons">
            <li class="share-button fb-share-button has-shares" data-url="https://www.calciomercato.com/en/news/lautaro-martinez-it-is-up-to-icardi-to-solve-his-problems-88874" data-text="Lautaro Martinez: &#039;It is up to Icardi to solve his problems&#039;"></li>
            <!--<li class="share-button tw-share-button has-shares" data-url="" data-text=""></li>-->
            <li class="share-button">
                <a href="https://twitter.com/intent/tweet?lang=it&via=CmdotCom_En&text=Lautaro+Martinez%3A+%26%23039%3BIt+is+up+to+Icardi+to+solve+his+problems%26%23039%3B%3F&url=https%3A%2F%2Fwww.calciomercato.com%2Fen%2Fnews%2Flautaro-martinez-it-is-up-to-icardi-to-solve-his-problems-88874%3Fref%3Dtwitter" class="share-icon tw-share-icon" title="condividi su twitter"></a>
            </li>
            <li class="share-button gplus-share-button" data-url="https://www.calciomercato.com/en/news/lautaro-martinez-it-is-up-to-icardi-to-solve-his-problems-88874" data-text="Lautaro Martinez: &#039;It is up to Icardi to solve his problems&#039;">
                <a href="https://plus.google.com/share?hl=it&url=https://www.calciomercato.com/en/news/lautaro-martinez-it-is-up-to-icardi-to-solve-his-problems-88874" rel="external" target="_blank" data-lang="it" title="condividi con Google Plus">
                    <i class="share-icon gplus-share-icon"></i>
                    <span class="share-button-verb"><b>share</b></span>
                </a>
                <span class="share-button-counter">{total}</span>
            </li>
        </ul>
    </div>
</div>

<script>
    /**
    * @todo ricordarsi di controllare se viene usato questo codice
    */
    (function ($) {
        $('.tw-share-button').sharrre({
            share: {
                twitter: true
            },
            template: '<a href="javascript:void(0);">' +
            '<i class="share-icon tw-share-icon"></i>' +
            '<span class="share-button-verb"><b>Tweet</b></span>' +
            '</a>' +
            '<span class="share-button-counter">{total}</span>',
            enableHover: true,
            enableTracking: false,
            buttons: {twitter: {via: 'CmdotCom_En'}},
            click: function (api, options) {
                api.simulateClick();
                api.openPopup('twitter');
            }
        });

        $('.fb-share-button').sharrre({
            share: {
                facebook: true
            },
            template: '<a href="javascript:void(0);">' +
            '<i class="share-icon fb-share-icon"></i>' +
            '<span class="share-button-verb"><b>Share</b></span>' +
            '</a>' +
            '<span class="share-button-counter">{total}</span>',
            enableHover: false,
            enableTracking: true,
            click: function (api, options) {
                api.simulateClick();
                api.openPopup('facebook');
            }
        });
    })(jQuery);
</script>        </div>


            <!-- related -->
    <div id="related" class="backgreen topline bmargin english">
        <h3 class="boxTitle rel">Related Articles...</h3>
        <div class="news" id="roller">
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/barella-inter-s-interest-is-a-stimulus-for-me-50344" title="Barella: &#039;Inter&#039;s interest is a stimulus for me&#039;">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-01/barella.cagliari.2018.19.mani1.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Barella: 'Inter's interest is a stimulus for me'</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/spalletti-icardi-and-keita-are-the-same-situations-87820" title="Spalletti: &#039;Icardi and Keita are the same situations&#039;">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/spalletti.inter.deluso.2018.2019.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Spalletti: 'Icardi and Keita are the same situations'</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/cagliari-2-1-inter-ratings-skriniar-and-politano-the-flops-naing-18441" title="Cagliari 2-1 Inter ratings: Skriniar and Politano the flops, Nainggolan promising">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-03/politano.cagliari.inter.2018.2019.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Cagliari 2-1 Inter ratings: Skriniar and Politano the flops, Nainggolan promising</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/cagliari-inter-live-confirmed-line-ups-and-updates-45632" title="Cagliari 2-1 Inter: Pavoletti&#039;s goal the difference in Sardinia">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/pavoletti.cagliari.2018.19.pugno.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Cagliari 2-1 Inter: Pavoletti's goal the difference in Sardinia</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/inter-milan-lautaro-martinez-we-miss-icardi-a-lot-18351" title="Inter Milan, Lautaro Martinez: &#039;We miss Icardi a lot&quot;">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/lautaro.inter.2018.19.pallone.rincorsa1.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">22 February</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Inter Milan, Lautaro Martinez: 'We miss Icardi a lot"</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                    </div>
    </div>
    <!-- related -->


            <!-- other -->
    <div id="related" class="backgreen topline bmargin english">
        <h3 class="boxTitle other">Other News...</h3>
        <div class="news" id="roller">
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/barella-inter-s-interest-is-a-stimulus-for-me-50344" title="Barella: &#039;Inter&#039;s interest is a stimulus for me&#039;">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-01/barella.cagliari.2018.19.mani1.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Barella: 'Inter's interest is a stimulus for me'</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/spalletti-icardi-and-keita-are-the-same-situations-87820" title="Spalletti: &#039;Icardi and Keita are the same situations&#039;">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/spalletti.inter.deluso.2018.2019.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Spalletti: 'Icardi and Keita are the same situations'</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/cagliari-2-1-inter-ratings-skriniar-and-politano-the-flops-naing-18441" title="Cagliari 2-1 Inter ratings: Skriniar and Politano the flops, Nainggolan promising">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-03/politano.cagliari.inter.2018.2019.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Cagliari 2-1 Inter ratings: Skriniar and Politano the flops, Nainggolan promising</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/inter-news-rakitic-has-no-intention-of-leaving-barcelona-67764" title="Inter News: Rakitic has no intention of leaving Barcelona">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/rakitic.barcellona.preoccupato.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Inter News: Rakitic has no intention of leaving Barcelona</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/cagliari-inter-live-confirmed-line-ups-and-updates-45632" title="Cagliari 2-1 Inter: Pavoletti&#039;s goal the difference in Sardinia">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/pavoletti.cagliari.2018.19.pugno.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Cagliari 2-1 Inter: Pavoletti's goal the difference in Sardinia</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/from-spain-fabregas-was-close-to-juventus-before-monaco-move-75416" title="From Spain: Fabregas was close to Juventus before Monaco move">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/fabregas.monaco.2018.19.applauso.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >From Spain: Fabregas was close to Juventus before Monaco move</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/watch-ronaldo-poses-with-his-new-rolls-royce-cullinan-67934" title="Watch: Ronaldo poses with his new Rolls Royce Cullinan">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/Cristiano.Ronaldo.5.Atletico.2019.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Watch: Ronaldo poses with his new Rolls Royce Cullinan</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/ac-milan-s-probable-line-up-against-sassuolo-kessie-and-suso-to--90083" title="AC Milan&#039;s probable line-up against Sassuolo: Kessie and Suso to start">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-12/Kessie.Milan.concentrato.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >AC Milan's probable line-up against Sassuolo: Kessie and Suso to start</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/rodriguez-piatek-and-paqueta-have-quality-i-hope-they-continue-l-68016" title="Rodriguez: &#039;Piatek and Paqueta have quality, I hope they continue like this&#039;">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2018-12/ricardo.rodriguez.milan.2018.19.cross.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Rodriguez: 'Piatek and Paqueta have quality, I hope they continue like this'</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
            
                <div class="news english">
                    <a style="background-color: white" href="/en/news/transfer-news-bayern-to-challenge-ac-milan-for-dinamo-zagreb-sta-71787" title="Transfer News: Bayern to challenge AC Milan for Dinamo Zagreb starlet">
                        <div class="article_201749 item clearfix">
                            <div class="image prima">
                                <img src="https://cdn.calciomercato.com/images/2019-02/olmo.dinamo.zagabria.passaggio.2018.19.690x400.jpg">
                                <div class="infoTop">
                                    <div class="date pull-left">01 March</div>
                                </div>
                                <div class="infoOverlay">
                                    <div class="title"
                                    style="font-weight: 900; font-size: 2.1em; font-size: 5em"
                                    >Transfer News: Bayern to challenge AC Milan for Dinamo Zagreb starlet</div>
                                </div>
                            </div>
                        </div>
                    </a>
                </div>
                    </div>
    </div>
    <!-- other eof-->



        <div class="backgray topline english">
            <a name="comment"></a>
            <h3 class="h3">Comments</h3>

            <div id="disqus_thread"></div>
            <script type="text/javascript">
                var disqus_shortname = 'calciomercatodotcom';
                var disqus_url = 'https://www.calciomercato.com/en/news/lautaro-martinez-it-is-up-to-icardi-to-solve-his-problems-88874';
                (function () {
                    var dsq = document.createElement('script');
                    dsq.type = 'text/javascript';
                    dsq.async = true;
                    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
                    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                })();
            </script>
            <noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
            <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
        </div>
    </div>

    <div id="mainads">
        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_1_en' , pg: 'interne' });</script>
        </div>

        <div class="topline backgreen bmargin english">
                <h3 class="boxTitle">More news about...</h3>
    <div class="other-news">
                    <div class="cm-team inter">
                <a href="/en/inter-news"></a>
                <div class="ro">Inter</div>
            </div>
            </div>
        </div>

        <script>cm_adrq({cn: 'web', ps: 'perf_center_en' , pg: 'interne' });</script>

        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_2_en' , pg: 'interne' });</script>

        </div>

        

        <div class="bmargin" style="clear: both">
            <div class="topline bmargin no-title english">
                <div style="max-height: 1100px; overflow:auto;">

                    <opta-widget
                            widget="fixtures"
                            competition="21,22,5,6,23,24,259,8"
                            fixtures_type="all"
                            season="2018,2018,2018,2018,2018,2018,2018,2018"
                            template="normal"
                            live="false"
                            days_ahead="2"
                            days_before="1"
                            show_venue="false"
                            match_status="all"
                            grouping="date"
                            show_grouping="true"
                            navigation="none"
                            default_nav="1"
                            start_on_current="true"
                            sub_grouping="date"
                            show_subgrouping="false"
                            order_by="date_ascending"
                            show_crests="false"
                            date_format="dddd D MMMM YYYY"
                            time_format="HH:mm"
                            month_date_format="MMMM"
                            competition_naming="full"
                            team_naming="full"
                            pre_match="false"
                            show_live="false"
                            show_logo="false"
                            show_title="true"
                            breakpoints="400"
                            sport="football"
                            team_link="/team"
                            match_link="/match"
                            competition_link="/tournament"

                    >

                    </opta-widget>


                    <opta widget="fixtures"
                          sport="football"
                          competition="3,4,5,6,8,21,22,23,24,105,259"
                          season="2018"
                          live="true"
                          days_ahead="2"
                          days_before="1"
                          order_by="date_asc"
                          group_by_date="true"
                          group_by_competition="false"
                          show_competition_name="true"
                          show_group="false"
                          show_venue="false"
                          show_attendance="false"
                          show_referee="false"
                          show_time="true"
                          show_crest="false"
                          show_scorers="true"
                          show_cards="true"
                          show_subs="true"
                          player_popup="false"
                          team_name="short"
                          player_names="full"
                          opta_logo="false"
                          start_expanded="false"
                          narrow_limit="400"
                          team_link="/team"
                          match_link="/match"
                          competition_link="/tournament">
                    </opta>
                </div>
            </div>
        </div>

        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_4_en' , pg: 'interne' });</script>

        </div>

        <div class="bmargin">
            <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FCalciomercatocom%2F1714312145464257&amp;width=300&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=false&amp;header=false&amp;height=258&amp;appId=118321428244306" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:258px;" allowTransparency="true"></iframe>        </div>

        <div class="bmargin">
            <script>cm_adrq({cn: 'web', ps: 'box_300_5_en' , pg: 'interne' });</script>

        </div>
    </div>

    </div>
    <div class="blackbar">&nbsp;</div>
    <div id="footer">
        <div class="column_four margin">
            <div id="footermenu" class="column_four" style="margin-bottom:14px;">
                <ul style="margin:4px 0">
                    <li class="sep"><a href="/about/aboutus">About us</a></li>
                    <li class="sep"><a href="/en/feed">Rss</a></li>
                </ul>
            </div>
            &copy; 1996.2019 Calcioinfinito Srl - Tutti i diritti riservati - Codice Fiscale 04154590964 <a href="http://www.ideato.it" onclick="window.open(this.href);return false;" style="color: #000;">idea<span style="color: #931014;">to</span></a>
        </div>
        <div class="column_ads" style="font-size:10px;text-align:right;padding-top:8px;">
            <a href="http://www.audiweb.it" onclick="window.open(this.href);return false;"><img src="https://cdnweb.calciomercato.com/assets/images/audiweb.png" alt="" title="" style="float:right; margin-left:6px;"/></a>
            I dati di traffico di Calciomercato.com<br/> sono certificati AudiWeb.
        </div>
        <div style="clear:both;"></div>
    </div>
</div>

    

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-it.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
    var pvar = {cid: "performgroup-it", content: "0", server: "secure-it"};
    var feat = {check_cookie: 0};
    var trac = nol_t(pvar, feat);
    trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-it.imrworldwide.com/cgi-bin/m?ci=performgroup-it&amp;cg=0&amp;cc=0&amp;ts=noscript"
             width="1" height="1" alt=""/>
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<div id="header-gdpr" class="header-gdpr">
    <div class="header-gdpr__container">
        <div class="main-view main-view--limit main-view--gdpr">
            <div class="header-gdpr__row header-gdpr__row--visible">
                <div class="header-gdpr__item">
                    <p class="header-gdpr__text">
                        Calciomercato.com ha aggiornato la propria Privacy Policy in funzione della nuova legge europea, la General Data Protection Regulation (GDPR).
                    </p>
                    <div class="header-gdpr__link">
                        <a href="/about/privacy" class="button button--mini button--silent">
                            Leggi l'informativa sulla privacy
                        </a>
                    </div>
                </div>
                <div class="header-gdpr__item">
                    <p class="header-gdpr__text">
                        Questo sito utilizza cookie, anche di terze parti, per inviarti pubblicità e servizi in linea con le tue preferenze. Se vuoi saperne di più o negare il consenso a tutti o ad alcuni cookie.
                    </p>
                    <div class="header-gdpr__link">
                        <a href="about/informativa-cookie" class="button button--mini button--silent">
                            Leggi l'informativa sui cookie
                        </a>
                    </div>
                </div>
                <form class="header-gdpr__form">
                    <p class="header-gdpr__text">
                        Scorrendo la pagina o cliccando il pulsante "ho capito" acconsenti all'uso dei cookie e accetti la privacy policy.
                    </p>
                    <label class="header-gdpr__checkbox checkbox-dialog">
                        <div class="checkbox-dialog__row">
                            <div class="checkbox-dialog__cell checkbox-dialog__cell--text-center">
                                <input id="header-gdpr-checkbox-privacy" class="checkbox" type="checkbox" name="name" value="1">
                            </div>
                            <div class="checkbox-dialog__cell checkbox-dialog__cell--fill checkbox-dialog__cell--text-center">
                                Accetto l'informativa sulla privacy
                            </div>
                        </div>
                    </label>
                    <label class="header-gdpr__checkbox checkbox-dialog">
                        <div class="checkbox-dialog__row">
                            <div class="checkbox-dialog__cell checkbox-dialog__cell--text-center">
                                <input id="header-gdpr-checkbox-cookies" class="checkbox" type="checkbox" name="name" value="1">
                            </div>
                            <div class="checkbox-dialog__cell checkbox-dialog__cell--fill checkbox-dialog__cell--text-center">
                                Accetto l'informativa sui cookie
                            </div>
                        </div>
                    </label>
                    <div class="header-gdpr__submit">
                        <input type="submit" name="" value="Ho capito" class="button button--mini button--silent" style="background-color: #A5B2A2; padding: 0 5px">
                    </div>
                </form>
            </div>
        </div>
    </div>
</div>

<script src="//cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>

<script !src="">
    var calciomercato = calciomercato || {};
    calciomercato.ui = calciomercato.ui || {};
    calciomercato.ui.component = calciomercato.ui.component || {};
    calciomercato.ui.component.cookieAccept = calciomercato.ui.component.cookieAccept || {};

    (function (namespace) {
        namespace.create = function ($, Cookies) {

            var configs = {
                cookieDomain: '.calciomercato.com',
                gdprAccept: 'gdprAccept',
                cookieExpire: 700
            };

            var render = function () {
                var $gdpr = $('#header-gdpr');
                var $acceptPrivacy = $('#header-gdpr-checkbox-privacy');
                var $acceptCookies = $('#header-gdpr-checkbox-cookies');
                var checkboxDeelay = 500;

                if (!userHasGdprAccept()) {
                    $gdpr.addClass('header-gdpr--visible');
                    var gdprHeight = $('#header-gdpr .header-gdpr__row').outerHeight();
                    //var paddingTop = Math.round($('#header-gdpr').closest('.main-view').css('padding-top').replace('px', ''))
                    $gdpr.outerHeight(gdprHeight);
                }

                $(".header-gdpr__submit input").click(function (e) {
                    e.preventDefault();

                    if (!$('#header-gdpr-checkbox-privacy').is(':checked')) {
                        alert('Devi accettare l\'informativa privacy');
                        return false;
                    }
                    if (!$('#header-gdpr-checkbox-cookies').is(':checked')) {
                        alert('Devi accettare l\'informativa cookie');
                        return false;
                    }
                    userSetGdprAccept();
                    closeGdpr();
                });


                function closeGdpr() {
                    $acceptPrivacy.prop('checked', true);
                    $acceptCookies.prop('checked', true);
                    setTimeout(function () {
                        $gdpr.removeClass('header-gdpr--visible');
                        $gdpr.addClass('header-gdpr--hidden');
                    }, checkboxDeelay);
                }

                $(window).scroll(function (event) {
                    var scroll = $(window).scrollTop();
                    if (scroll >= 50) {
                        if (!userHasGdprAccept()) {
                            userSetGdprAccept();
                            closeGdpr();
                        }
                    }
                });
            };

            var userHasGdprAccept = function () {
                return Cookies.get(configs.gdprAccept) == 'yes';
            };

            var userSetGdprAccept = function () {
                Cookies.set(configs.gdprAccept, 'yes', {domain: configs.cookieDomain, expires: configs.cookieExpire, secure: true});
            };

            return {
                render: render
            }
        }
    })(calciomercato.ui.component.cookieAccept);

    calciomercato.ui.component.cookieAccept.create($, Cookies).render();

</script>


</body>
</html>
